Patch SUPEE-11155 für Magento

Gestern wurde der Patch SUPEE-11155 veröffentlicht.

SUPEE-11155 für Magento Commerce 1.14.4.2 und Open Source 1.9.4.2 enthält mehrere Sicherheitsverbesserungen, die das Beenden von RCE (Remote Code Execution), XSS (Cross Site Scripting), CSRF (Cross Site Request Forgery) und anderen Sicherheitsanfälligkeiten unterstützen.

Informationen zu allen Änderungen in den Versionen 1.14.4.2 und 1.9.4.2 finden Sie in den Versionshinweisen zu Magento Commerce und Magento Open Source.

Patches und Upgrades sind für die folgenden Magento-Versionen verfügbar:

  • Magento Commerce 1.9.0.0-1.14.4.1: SUPEE-11155 oder Upgrade auf Magento Commerce 1.14.4.2.
  • Magento Open Source 1.5.0.0-1.9.4.1: SUPEE-11155 oder Upgrade auf Magento Open Source 1.9.4.2.

Mehr Informationen und die Patches selber finden Sie hier:
https://magento.com/security/patches/supee-11155

Wir empfehlen jedem Shopbetreiber, so bald wie möglich diesen Patch zu installieren oder auf die aktuellste Magento-Version zu aktualisieren.

Natürlich unterstüzen wir sie gerne dabei! Melden Sie sich einfach bei uns!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.